Cara Block P2P/Torrent di Mikretek

Selamat pagi….

Saya bawakan oleh oleh cara memblock P2P / Torrent di Mikretek

Saya menggunakan daftar lengkap l7-protocol dari site mikrotik dot com, silakan download di www.mikrotik.com/download/l7-protos.rsc

setelah anda download taruh di mikrotik > files paste aja di situ gan
selanjutanya buka terminal.

/import l7-protos.rsc

 


– detect src-address user yang menggunakan torrent dengan l7 , terus masukan dalam address-list=user-nakal

/ip firewall filter 
add chain=forward in-interface=ether2-lokal layer7-protocol=bittorrent action=add-src-to-address-list address-list=user-nakal  address-list-timeout=1d

 


itu satu rule untuk bittorrent karena P2P tidak hanya bittorent bisa saja di tambahkan yang lainnya seperty edonkey, gnutella dan lain-lainnya.

lanjut rule untuk block

UDP:

/ip firewall filter add chain=forward protocol=udp in-interface=ether2-lokal dst-port=!53,123 src-address-list=user-nakal action=drop

 


dengan rule di atas mestinya client torrent sudah tidak berfungsi di tandai icon di torrent client pada pojok kanan bawah berwarna kuning dan ada tanda seru.

Kalau masih kurang yakin sekalian di tambahin block port tcp

/ip firewall filter add chain=forward protocol=tcp in-interface=ether2-lokal dst-port=!80,443 src-address-list=user-nakal action=drop

 


Kalau dirasa masih kurang juga silahkan di tambahkan

/ip fir fil
add action=add-src-to-address-list address-list=user-p2p address-list-timeout=\
    1d chain=forward disabled=no in-interface=ether2-lan \
    layer7-protocol=bittorrent
add action=drop chain=forward disabled=no in-interface=ether2-lan \
    layer7-protocol=bittorrent src-address-list=user-p2p

 


User masih bisa browsing tapi tidak bisa menggunakan layanan yang menggunakan port selain port udp 53,123 dan port tcp 80,443 .

Dipersilahkan dicicipin

Tidak menjamin 100% berhasil karena kata orang ada banyak jalan menuju roma bagi orang orang yang berpikir

Be the first to like.

Did you like this? Share it:

Leave a Reply